CVE编号: CVE-2017-5715,Spectre 变种2, 分支目标注入漏洞 修复

CVE编号: CVE-2017-5715,Spectre 变种2, 分支目标注入漏洞 修复

修复命令

#修复命令
yum update iwl100-firmware
yum update iwl1000-firmware
yum update iwl105-firmware
yum update iwl135-firmware
yum update iwl2000-firmware
yum update iwl2030-firmware
yum update iwl3160-firmware
yum update iwl3945-firmware
yum update iwl4965-firmware
yum update iwl5000-firmware
yum update iwl5150-firmware
yum update iwl6000-firmware
yum update iwl6000g2a-firmware
yum update iwl6000g2b-firmware
yum update iwl6050-firmware
yum update iwl7260-firmware
yum update iwl7265-firmware
yum update linux-firmware

每一个漏洞发布后,都会发布受影响的软件,这个时候把这些受影响的软件全部都给它更新,就行了,当然 在更新软件前一定要清楚,有没有其他软件会依懒将要升级的软件版本




Tags linux

留言(0)

评论