编译安装php:configure: error: Please reinstall readline - I cannot find readline.h

今天安装php的时候发现一个错误:

configure: error: Please reinstall readline - I cannot find readline.h

第一反应是 yum install -y readline

实际运行后发现提示包已经安装了,但是还是找不到readline.h这个库,解决这个问题需要安装开发包

解决办法yum -y install readline-devel


Tags php linux

留言(0)

评论